Yavaş yavaş deneme şekillerini sizlerle de paylaşacağım. iOS forumlarında yazan çözümleri de atacağım..
Şu anlık çoğu kullanıcının uyguladığı ve sonuç aldığı yöntem, dosyayı iTools ile yüklemek. Zaten crackli iPa dosyası, aşağıdaki linkte.

Çözüm fikirleri: (Resmi iPhone Forumundan)

Ayrıca bu arkadaş gibi, Brezilya'dan bir kullanıcı da Whatsapp'ın orada etkin olduğunu söylemiş. Bölgesel ayrımcılık mı var tabi orası Whatsapp'a kalmış..

Bir yol da tabii forum kullanıcılarının denemesi, dediklerine göre Whatsapp'ın çalıştığı bir iPhone cihazına Sim Kartınızı takın, ardından onay kodunu isteyin. Onay kodunu not edip 3G cihazınıza takın ve o kodu girin. Sorun hallolacaktır. (2.8.4 sürümü) Tabi yeni cihazlara 6 haneli kod geliyor. Dediklerine göre, gelen kodun ilk üç hanesini girmelisiniz.

Biri de tabi yedeğiniz var mı bilmem, 2.6 sürümünde yedeği olduğunu ve bu yedek sayesinde çalıştırdığını söylemiş.

Bir arkadaş da Whatsapp'ı kıran Promethus'un sürümünün işe yaradığını söylemiş. O da aşağıdaki linkte var.

Bir başka yol da pc üzerinden emülatörle kullanmak ki pek iyi duracağını sanmıyorum o yüzden paylaşmayacağım.

Son yol da en çok çözüm olan yol ki sitede deneyen arkadaşların çoğu halletti sorunu:
O da 2.8.4 sürümünü indirin, telefonunuzda jailbreak ve appsync kesinlikle olmalıdır. iTools programı ile de telefonunuza atın.

Whatsapp'a yapılan baskı sonucunda 2.8.4 sürümünü kullanabilecektir kullanıcılar..

2.8.4 Sürümünü indirmek için tıklayınız.

2.8.4 Promethus Sürümü : Download

Linkler çalışmazsa İNDİRMEK İÇİN TIKLAYIN

133 yorum:

  1. melih bey 4.2.1'in son desteklediği whatsapp sürümünü atabilir misiniz ? profil fotoğrafı koyabildiğimiz sürüm

    YanıtlaSil
    Yanıtlar
    1. Maalesef bu sürümü bulamadım.

      Sil
    2. melih bey ben daha önce telefonumun sürümünü whited00r 5.2 yapmıştım sizin yazınız yardımıyla. Bugün whatsapp uygulamam sürümünüz eski diye bir uyarı verdi ve çalışmamaya başladı. bu yukarıda verdiğiniz sürümü indirdim bunda da program açılır açılmaz creating favorites diyor ve orda kalıyor. ne yapmam gerekiyor yardımcı olursanız sevinirim.

      Sil
    3. Emre beyin dediği gibi aynı sorun benimde başıma geldi Whatsapp kullanamıyorum artık :(

      Sil
    4. Peki, Appstore yazan butona tıklayın. Orada 3store yazar. Oraya whatsapp yazın. Çıkan uygulamayı indirin ve kurun. Sorununuz hallolacaktır büyük ihtimal..

      Sil
    5. melih bey 3store daki whited00r.com/market/home.php uzantısı file not found hatası veriyor. Ve whited00r 6.0 hakkında ne düşünüyorsunuz onu yüklesem sorun yaşar mıyım? ilginize şimdiden teşekkürler.

      Sil
    6. Bir sorun çıkacağını düşünmüyorum. :)

      Sil
    7. 3store da whited00r.com/market/home.php uzantısı yerine ne yazmalıyım adres olarak bilginiz var mı ?

      Sil
  2. bunu nasıl telefona atıyoruz? atmaya çalışıyorum ama hata veriyor

    YanıtlaSil
    Yanıtlar
    1. Telefonunuzun jailbreakli olması gerekiyor.

      Sil
    2. telefon jailbreakli atmayayı başardım telefonada programda açıldı telefon numası istedi girdim ondan sonra sms kodu istiyor sürüm eski olduğu için sms koduda göndermiyor,senin bildiğin bir çözüm yolu varmıdır bununla ilgili?

      Sil
    3. Yeni sürüm istiyor. Bakacağım birazdan.

      Sil
  3. SMS yollamıyor benim telefonumda da. SMS authentication server'a bağlanamadığını söylüyor. Ne yapmam gerek?

    YanıtlaSil
    Yanıtlar
    1. İnternet bağlantınız yok diye gösteriyor.

      Sil
  4. Ne demek istediğini anlıyorum da, söylediği şeyin olması mümkün değil.

    YanıtlaSil
    Yanıtlar
    1. Yeni uygulamayı arayacağım fakat yarın.

      Sil
  5. ALLAH RIZASI İÇİN ŞU WHATSAPPI YÜKLEMEME YARDIM EDİN MELİH BEY LÜTFEN SESİMİ DUYUN

    YanıtlaSil
    Yanıtlar
    1. Şu an sorunsuz whatsapp sürümünü araştırıyorum. Lütfen beklemede kalın.

      Sil
  6. merhaba melih bey sizin arastırmalarınız bekliyorum wahtsapp 2.8.4 sürümünü de denedm iphone 3g için eski sürüm diyor , zati whatsapp en son cıkmıs srümü 2.8.7 ve buda 4.3+ ios isletm yazılımı istyorum benm size önerm kodu crack seklinde kırmaktır bu konuda bilginiz varsa arastrma yapnnız ..cunku wahtsapp en iphone 2.8.4 sürüm bende mevcut nete kolayca bula bilirniz yani telefona yükleniyor ama konulan bi kod yüzünden acılmıyor sorun bu saygılarımla arastrmalarınızı cözümünüzü bekliyorum ..

    YanıtlaSil
    Yanıtlar
    1. O kod, program sürümü eski olduğu için gelmiyor. Ben de aramaktayım yeni sürümü. Bulursam yükleyeceğim.

      Sil
  7. Melih bey merhaba,iphone 3g kullanıyorum ve herkesteki gibi bende de whatsapp açılmıyor telefonumda jailbreak yok whatsapp hariciçokta büyük sıkıntılarım yok telefonla alakalı daha uzun süre kullanabilirm fakat whatsapp belli etmeden baya yer etmiş hayatımızda tek çarem yenibir telefon almak mı?

    YanıtlaSil
    Yanıtlar
    1. Eğer bu sürüm sizde de açılmadıysa, yeni sürümü arayacağım. Zaten halen arıyorum. Bulabilirsem ne ala. Bulamazsam düşük fiyatlı bir android alın derim.

      Sil
    2. viberi kurun daha güzel :) iphone 3g liler :)

      Sil
  8. ios 4.2.1 de whatsapp kullanabilmek için bende çözüm bekliyorum.Lakin verilen dosya eski sürüm engellemesi ile uygulamayı durdurdu.

    YanıtlaSil
    Yanıtlar
    1. Emre Kalay arkadaşımızın dediği gibi, viber uygulamasını da deneyebilirsiniz.

      Sil
  9. Melih bey ben bayagı bir uğraştım uygulamayı 2.8.7 olarak gösterdim plist dosyası ile oynayarak ama sonuç olumsuz :(

    YanıtlaSil
  10. Uygulamanın sürümünün isim değişikli fayda etmez. Önemli olan içeriğidir.

    YanıtlaSil
  11. melih abi merhaba ben whatsappı kurdum yanlız eposta istedi verdim bende ama kodu göndermedi ne yapmam gerek

    YanıtlaSil
  12. Şu an son çıkan sürümün bir altını buldum. Deneme yaptırıyorum. Çalışırsa, sizinle paylaşacağım..

    YanıtlaSil
  13. Melih Abi peki whatsapp whited00r 6 da çalışıyor mu..

    YanıtlaSil
    Yanıtlar
    1. 4.1.2'de çalışıyor. 3.1.3 içerikli whited00r çalıştıramaz

      Sil
  14. niye bende olmiyor whited00r 6 var 3.1.3 ios ?

    YanıtlaSil
    Yanıtlar
    1. Az önceki yorum için k.bakmayın. Sitenin temasıyla uğraşırken dalgınlıkla evet demişim. 3.1.3 için whatsapp destek vermiyor.

      Sil
  15. whited00r 4.1.2 destekliyor mu, tmm 4.1.2 deneyecegim

    YanıtlaSil
    Yanıtlar
    1. Whatsapp 2.8.4 sürümü şu anda aktif çalışmakta.

      Sil
  16. 2.8.4 sürümünü yükledim ama çalıştırınca uygulamadan çıkıyor açmıyor neden acaba

    YanıtlaSil
    Yanıtlar
    1. Sebebi hakkında pek bir bilgim yok. Fakat Apple'ın resmi bloguna yazılan yorumları ve oradaki işlemleri konu olarak acacağım. Belki bir faydası bulunur yapamayanlara.

      Sil
  17. Whited00r 6 yı yükledim herşey iyi güzel fakat multitasking çalışmıyor uygulamanın üstüne basılı tutunca çarpı işareti çıkmıyor direk uygulamaya giriyor

    YanıtlaSil
  18. arkadaşlar bu kişilere para vererek whatsapp yüklüyoruz. telefonumuza o kadar para veriyoruz alıyoruz. sonra gğncelleyemediğimiz için verdiğimiz paralara karşılık gelen programları onayımızı almadan bizi mağdur ederek kullanımımızı engelliyorlar.
    bugün oturdum araştırdım whatsapp ı 4.3 altında versiyonlarda kullanmanın imkanı yok. o yüzden alternatif aynı işi görebilecek bir sürü program denedim en güzeli ve whatsapp tan daha kaliteli hem de android ve itunes te ücretsiz olan bir program buldum. talkbox programı bunu kurun göreceksiniz biz bu kadar parayı boşuna vermişiz. arkadaşlarınıza da önerin bu para vererek bizi aptal yerine koyanlara ders olsun. kimse whatsapp kullanmasın.

    YanıtlaSil
    Yanıtlar
    1. Kesinlikle katılıyorum. Ücret karşılığında alanlara büyük haksızlık oldu. Lâkin, bana ulaşan arkadaşlar da şu an 2.8.4 sürümünü kullanabiliyor. Bilginiz olsun.

      Sil
  19. Kullanılmıyor 2.8.4
    Evet telefona sorunsuz kuruluyor ama telefonda acmak isteyince hemen geri kapanıyor application Ne yapmam lazım ?

    YanıtlaSil
  20. kardeşler 4.2.1 için şu an whatsapp 2.8.4 çalışıyor. ama şunları yapıcaksınız yani ben yaptığım şekli anlatıyorum.

    önce temiz bi restore edin.
    daha sonra jailbreak yapın. (ben redsnow la yaptım)
    daha sonra itools'un son sürümünü indirin.
    burdan 2.8.4 ipa'yı indirin, itools'un içine atın.
    daha sonra cydia'dan repo.insanelyi.com'u source ekleyin,
    ordan appsync 4+ yı indirin, yüklendikten sonra bi telefonu kapatıp açın
    daha sonra pcye bağlayın, itunes açılırsa kapatın
    itools'un arayüzünün kullanımı basit zaten, ordan install diyp yükleyin
    yeni onay koduna falan gerek yok kendi numaranızı yazın hesabınız açılıyor zaten.

    haadi kolay gelsin, işlemleri eksiksiz yaparsanız problem çıkmaz.

    YanıtlaSil
  21. yapıyorum ama olmuyor şu 2.8.4 ü nerden indirmemiz gerekiyor yapmaya çalışıyorum ama üzgünüz eski sürümü kulanıyorsunuz diyor 2.8.4 setup ' ını atabilir misiniz yardımcı olun lütfen :(

    YanıtlaSil
    Yanıtlar
    1. 2.8.4 sürümü yukarıda. Bana ulaşan kullanıcıların çoğu whatsapp konusunu hallettik diyorlar. Halen sınırlama var galiba bazı kullanıcılar için. Anlayamadım gitti.

      Sil
  22. calismiyor herseyi denedim olmuyor pffffffffff birisi step by step anlatsa olmaz mi

    YanıtlaSil
  23. whatsapp ömrümü yedin lan :D
    BURAK TAN arkadaşın dediği gibi yaptım ama program açılıyor ama anında kapanıyor bu sorun ömrümü yedi :D

    YanıtlaSil
  24. bende kod gelmiyor hala version uyarisi geliyor

    YanıtlaSil
  25. WhatsApp Messenger [WhatsApp Inc.] (v2.8.4 LP os31)-Persephone.Lr12 isimli versiyonu yükledim 8.728 KB lik bir dosya itools ile telefona yukledim ( daha onceki versiyonları silerek ) telefon no yu girdim ve çalıştı arkdaşlar.

    YanıtlaSil
    Yanıtlar
    1. Zaten yukarda verilen ipa dosyası da aynı kişiye ait.

      Sil
  26. Whited00r mu yoka normal 4.1.2ios ?

    YanıtlaSil
  27. Melih Bey son paylaşım için teşekkürler ilginize de ayrıca teşekkür ederim :)

    YanıtlaSil
  28. Millet çalıştırıyor ben neden çalıştıramıyorum ya allah allah :)

    YanıtlaSil
    Yanıtlar
    1. Emin olun, bu ikilem yüzünden acaba doğru değil mi diye düşünüyorum bazen ama bana ulaşan arkadaşlar ne yapıyorlarsa artık şans mıdır nedir, çalıştırıyorlar. Sanırım bu piyango gibi bir şey.. :(

      Sil
  29. nasıl çalışıyor gerçekten ben de deniyorum deniyorum bir sürü sürümü indirdim yükle sil yükle sil olmadı jbli 4.2.1 sürümü var telefonumda herşeyi yükledim eski versiyonları birtek whatsapp kod ekranına kadar gelip duruyor ne yapılmalı adım adım ?

    YanıtlaSil
    Yanıtlar
    1. Hemen alttaki Emre arkadaşın yaptıklarını da bir deneyin.

      Sil
  30. Benim telimde whited00r 5.2.1 var ios 3.1.3 sürümü üzerinde çalışıyor. Belki o yüzden çalışmıştır whatsapp.
    ios 4 kullananlara da whited00r u tavsiye ederim. Tel gerçekten hızlanıyor ve ios 5 özelliklerinin bir kısmı kullanılabiliyor.Hatta whited00r 6 çıktı ama onu deneme fırsatım olmadı henüz.

    YanıtlaSil
  31. Melih Abi bu whatsappların hiçbiri çalışmıyor kimisi açılıp kapanıyor kimisi de whatsapp sürümü eski diyip çalışmıyor siz eğer kullanıyorsanız lütfen yardım edin nasıl kurduğunuza dair. ios 4.2.1 redsn0w jailbreak yaptım appsync yükledim yardım ederseniz seviniriz

    YanıtlaSil
    Yanıtlar
    1. Bir üstte Emre'nin yazdığı şekli deneyin isterseniz.

      Sil
  32. ifile ı acın system-libray-c oreservices girin sonra asagıda systemversion.p list var orayı açıp 3.1.3 versiyonuna 5.0.1 yazın.

    YanıtlaSil
  33. whited00r asla çalıştırmuyor çünkü 4.2.1 yüklemeden whited00r 5.2.1 yüklüydü bu konu üzerine ios 4.2.1 e geçtim ama whatapp halen eski sürüm diyor veya açılır açılmaz kapanıyor

    YanıtlaSil
    Yanıtlar
    1. Plist dosyasıyla oynamayı deneyin bir de. "http://www.melihozdamar.net/2012/07/itunes-kandrarak-firmware-yuksek.html" şuradaki işlemleri deneyin.

      Sil
  34. iphone 3G için işe yarıyor mu Melih Abi bu yöntem. Denediniz mi?

    YanıtlaSil
  35. hattı başka telefona takıp onay kodu istiyerek çalıştıran arkadaş varmı ?

    YanıtlaSil
  36. ben prometheus whatsapp ı iphone 3g ye yükledim çalıştı ve şuan kullanıyorum versiyon : 4.2.1

    YanıtlaSil
  37. Allah razı olsun Melih Bey. Prometheus sürümünü yüklediğinizde sıkıntı kalmıyor arkadaşlar

    YanıtlaSil
  38. doğrulama kodu bir türlü gelmiyor!

    YanıtlaSil
  39. iphone 2g'ler için şuan bir çözüm bulamadım.Whited00r'un kendi forumları olsun burdaki yöntemler olsun,hala kod istemeye devam ediyor.

    YanıtlaSil
    Yanıtlar
    1. iPhone 3gler sorun yaşarken 2g bir hayli sorun yaşar. 3G için az da olsa umut var fakat 2g için diyebilirim ki, Whatsapp öldü.

      Sil
  40. abi ben eski whatsapp kullanıcımı silmiştim acaba o yüzden mi çalıştıramıyorum ben :( prometheus sürümü bile olsa kod yerinde kalıyor ve güncelleyin uyarısı veriyor :(
    benm şuan yapabilecegim bir çözüm var mıdır Allah Rızası için yardım edin :(

    YanıtlaSil
  41. konu dışı birşey sorucam ama ben
    iphone 3g de ses çok az çıkıyor yükseltmek için bir program ya da başka bir çözüm yolu var mıdır acaba yardım edebilirsiniz melih bey

    YanıtlaSil
    Yanıtlar
    1. Şuradaki konu işinizi görebilir. ios5 ve üstü demiş ama diğer cihazlarda da geçerli. iFile yerine iFunbox kullanabilirsiniz işlemler için.
      http://www.iphoneyardim.net/iphone_genel/59726-iphone_sesini_yukseltme_ios_5_uzeri.html

      Sil
  42. telefonun hızlanması için yapılması gerekn bir islem var mı ayarlara giriyorum 2 dk sonra açılıyor ya da farklı bir menüye oyunlar bile geç açılıyor yardımcı olur msunuz hızlanması için

    YanıtlaSil
    Yanıtlar
    1. Buradaki işlemlerin aynısını yaparsanız, biraz da olsun hızlanmış olur.
      http://www.melihozdamar.net/2012/10/iphone-3g-icin-muhtesem-oneriler-ve.html

      Sil
  43. hocam whited6 yüklü bende ama 2.8.4 de yine sürümünüz eski diyor kesin bir çözüm yok demi?

    YanıtlaSil
  44. benım telefonum 3g jailbreak yapılmıs ıos 4.1 appsync yuklu. verılen lınlerdekı ve baska yerlerdekı denedıgım hıc bır whatsapp kurulum dosyasından sonuc alamadım. kımısı uygulamaya tıklayınca gerı kapanıyor hıc acılamadan kımısıde sms kodu ekranında kalıyor. sms kodu alamıyorum tabıkı. bu yolla kuramıyacagımı dusunuyorum.
    ıos versıyonu yukseltmenın veya apple ın oyle dusunmesını saglamanın bır yolu varmı. bu whıtedoor reddoor fılan sadece bır tema mısalı mevcut ıos a yenılıkler getırmekten ılerı degıl sanırım. ıos versıyonunda bır degısıklık yapmadıgı ıcın 4.3 ve uzerı versıyon gerektıren uygulamaları kullanmak yıne mumkun degıl.

    YanıtlaSil
  45. hocam instagram için de crackli dosya var mı

    YanıtlaSil
    Yanıtlar
    1. Şu aralar çok yoğunum, fakat halledeceğim. :)

      Sil
  46. hacılarım en iyisi telefonunuza android yükleyin

    YanıtlaSil
    Yanıtlar
    1. Şu aralar çok yoğunum, fakat halledeceğim. :)

      Sil
  47. melih bey benm telefonum iphone 3gs yurtdışı simlock oldu.jailbreakli cydia yüklü cydiada shsh 4.1 yazıyor.bunun versiyonu 4.1 nasıl yükseltebilirim acil... çünkü hiçbir uygulama inmiyor sürüm düşük diyor lütfen yardım edermisiniz

    YanıtlaSil
    Yanıtlar
    1. Telefonunuzu iTunes üzerinden güncellemeyi denediniz mi?

      Sil
  48. Evet denedim ios 6 yukledim hem servis yok diyodu hemde ios 6yi etkinlestiremedim sonra redtore yaptim 4.1e yazilimi cokerttim tamire verdim yeniden eski haline geldi simdi nasil ios 5 yapabilirim

    YanıtlaSil
    Yanıtlar
    1. Cihazınız yurtdışı olduğundan etkinleştirme yapmıyordur. Simkilitli cihazlar için yazılımlara bakayım, bulursam konu açacağım. :)

      Sil
  49. 2.8.4 yüklü iken, burdaki Promethus Sürümünü indirdim içindeki pslist dosyalarını itools'la whatsapp klasöründeki aynı dosyalarla değiştirdim çalıştı:)

    YanıtlaSil
  50. Lutfen melih bey yardim edin size ulasmamin bir yolu yokmu bu arada forum acarsaniz beni haberdar edin lutfenn..ben googleda gezinirken bazi seyleri okudum baseband yukseltmeden guncellestirsem ne olur

    YanıtlaSil
  51. Melih kardeşim ; her türlüsünü denedim ama olmadı whatsapp eski sürüm diyo kodu alamıyorum . iphone 3g 3.1.3 jb li ve whitedoor 6 yüklü ? Acil bekliyorum kardeşim . yardımcı olursan sevinirim.

    YanıtlaSil
  52. melih bey ben veysel cevap vermediniz hala baseband yükseltmeden yapsam ne olur

    YanıtlaSil
    Yanıtlar
    1. Hocam bayağı bakındım.. Şimdi baseband yükselttiniz ve 5.1 yüklediniz diyelim, cihazınız büyük ihtimal şebeke problemi yaşayacak. Biraz daha bakındım ve iOS 5.1 fixer'i gördüm. Yani şebekeye açma programı. Sorun şu: ne kadar sağlam olacağını bilmiyorum..

      Şebekeye açabilmek için:http://www.elmadoktoru.com/yazilim/ultrasn0w-fixer-ile-ios-51-unlock-yapma.html

      Baseband sürümünüzü öğrenmek için TİNYUMBRELLA'yı indirip kurun.

      Burada da baseband yükseltmeden 5.1 yükleme var:
      http://maypalo.com/2012/03/09/download-ios-5-1-without-upgrading-baseband-for-iphone-43gs-guide/

      İngilizceniz ne durumda bilmiyorum fakat bilmeniz gereken son verdiğim linkte unlock yapmadığı yani şebeke problemi çekeceksiniz. İlk verdiğim fixer programı ile şebeke sorununu aşacağınız söyleniyor.

      Ve son olarak söylüyorum denemediğim için garanti veremem ve sorumluluk sizindir.

      Sil
  53. Benm ingilizcem mukemmel diyelim bunu yapmadim itunesi nasil kandirip surumu yuksek gosteririm

    YanıtlaSil
    Yanıtlar
    1. Burayı inceleyin: http://www.melihozdamar.net/2012/07/itunes-kandrarak-firmware-yuksek.html

      Sil
  54. Garantimi yani bi hata falan olurmu

    YanıtlaSil
    Yanıtlar
    1. Yok, sonuç olarak sadece kod ismini değiştiriyorsun. Ama artık işliyor mu bilemem. 3gs ise işleme ihtimali var.

      Sil
  55. Melih Bey app storeden indirilmiş whatsapp kullanıyordum onu sildim verdiğiniz .ipa ları tek tek denedim ama yine çalışmıyor sorun neden kaynaklanıyor olabilir. Cihaz iPhone 3G iOS 4.2.1

    YanıtlaSil
    Yanıtlar
    1. Kaynağın sebebi Whatsapp. 4.3 altı kullanıcılara kod göndermiyor. Bakınıyorum ben yine de çözebilen var mı diye.

      Sil
  56. Melih bey ben 4.2.1 surumu kullanicisiydim O surumdeyken hicbir sekilde whatsApp uygulamasini acamamistim. Sonra diger yorum atan arkadaslarimin dedigini yaptim ve Whited00r 5.2.1 yukledim Muthis bir hizlanma oldu telefonumda. Ayrica WhatsApp'i da acabiliyorum. Ama tek problemim onay kodu istemesi. Surum eski oldugu icin diyor. Sizin dediginiz gibi yapsam baska bir cihaz'dan kod'u alsam olurmu kesinlikle? (Baska bir cihaz iPhone olmak zorunda mi?) lutfen aciklayici bir cevap bekliyorum tesekkurler simdiden..

    YanıtlaSil
    Yanıtlar
    1. Yukarıdaki çözümler orjinal apple forumlarına ait. Birkaç kişi öyle yaptığını söylemişti. Ben de denedim ama artık otomatik algılama sistemine döndüğü için whatsapp, sanmıyorum gerçekleşssin.

      Sil
  57. Çözün şunu artık lütfen yaaa :(

    YanıtlaSil
  58. benim sürümüm 4.2.1 nasıl yükleyeceğim whatsapp ı anlamadım ya

    YanıtlaSil
  59. Ben bu yolu denedim yükledim çalışıyor sorunsuz ama Gel gelelim resim,ses notu ve yer bildirimi yapamıyorum Telefonu restore ettim tekrar aynı hatayı verdi sizce neden olabilir ?

    YanıtlaSil
    Yanıtlar
    1. Resim neyse de diğerlerinin pek bir önemi yok. Çalıştığına dua edin. :)

      Sil
  60. Onsuzda olmuyor kanka :)

    YanıtlaSil
    Yanıtlar
    1. Kesinlikle :)) Saçmalığın asıl noktası şu ki, E71 gibi antika bir telefon bile whatsapp'ı sorunsuz çalıştırıyor fakat bir öncü olan iPhone 3G çalıştıramıyor. :)

      Sil
  61. Ben beceremedim :S

    YanıtlaSil
  62. Melih bey bende iphone 3g 3.1.3 whited00r 6 war ben whited00r aracılıgıyla whats app ı indirdim sürüm yükseltme hatası verdi iPlist le filan oynadım ama olmadı neden olmuyor bi yardımcı olurmusunuz gerçekten delirtti beni

    YanıtlaSil
  63. melih bey merhabalar... bende nokia c6-01 marka telefon var... whatsapp ı kullanyordum fakat güncelleme istedi... güncellemeyi yaptım fakat hala eski sürüm diyip uyarı veriyo... proğramı tamamıyle sildim tekrar yükledim fakat yine eski sürüm hatası veriyor... yardımlarınızı bekliyorum... saygılar..

    YanıtlaSil
    Yanıtlar
    1. Ovi Store'den yüklemeyi denediniz mi?

      Sil
  64. Meraba Melih Bey Telefonum İPhone 3G ama Flick Shoot gibi oyunları indiremiyorum. böyle uygulamaların eski sürümlerini yayınlayacak bir site var mı yada siz bana flik şutun iphone 3g ile uyumlu versiyonunu atar mısınız :)

    YanıtlaSil
  65. bide iphone 3g telefonun arka planı siyah ve çok kötü bunu değiştirebilmek için hangi cydia programını indirebilirim telefonum jailbreaklı

    YanıtlaSil
    Yanıtlar
    1. ZToggle programını indirebilirsiniz. Ya da http://www.melihozdamar.net/2012/10/iphone-3g-icin-muhtesem-oneriler-ve.html buradaki videoyu izleyerek programsız yapın. Videodaki işlemi uygularsanız, wallpaper kasmayacaktır.

      Sil
  66. Melih Abi :)) Flick Shoot uygulamasının İPhone 3G İle uyumlu sürümünü atar mısınnız sevinirim atarsanınz :)

    YanıtlaSil
  67. bende ındırıdm yukledım tam acılackken kendılıgınden kapanıyor hıc hata falan da vermıyor sorun nerede anlamadım ? ıphone 3g 4.2.1 jaıllbreaklı telefonum lınkten ındırdım whatsapp ı

    YanıtlaSil
  68. atakan beyin yaşadığı sorunun aynısnı ben de yaşıyorum. var mıdır çözüm

    YanıtlaSil
  69. Meliy bey çok buyuk yardıma ihtiyacım var bana acil ulaşsın biri çok acil https://www.facebook.com/selim.tepe.50

    YanıtlaSil
  70. bende iphone 3g kullanıyorum lütfen yardım edermisiniz whatsapp için lütfen kaymakmerve1907@gmail.com lütfen mesajınızı bekliyorum :(

    YanıtlaSil
    Yanıtlar
    1. Maalesef artık Whatsapp 3G'yi desteklemiyor. :/

      Sil
  71. aynı resim problemi bende de var marttan beri. ama çalışıyor normal olarak

    YanıtlaSil
    Yanıtlar
    1. Çalıştığına şükretmeniz lazım çünkü artık hiçbir 3g açmıyor Whatsapp'ı. Telefonunuza yazılım ya da sıfırlama da yapmayın. :) Whatsapp'ı kaybedersiniz.

      Sil
  72. Melih bey ben cihazıma whatsapp 2.8.7 yi sorunsuz bi şekilde kurabiliyorum . Kurmakta sıkıntım yok fakat uygulamayı açmaya calıştıgım zaman beni atıyor sizce yapılması gereken bişey varmı ? Cihazım iphone 3G

    YanıtlaSil
  73. melih bey iphone 3g ios 4.2.1 çalışmıyor uygulama sürümü eski hatası veriyor

    YanıtlaSil
  74. Whatsapp ta onay isareti kare seklinde saat gbi birseyse anlami nadir acaba

    YanıtlaSil
  75. Eski iphonelarda çalişan talkbox programı var hem çok daha kullanisli hem de resim yazi ve sesli mesaj gönderme özelliği var. Whatsapp a gore cok daha hizli calisiyor. Herkese tavsiye ederim.

    YanıtlaSil
  76. Melih bey merhaba, iphone 3g cihazımı en verimli ve facebook twetter uygulamalarıyla nasıl kullnabilirim. Cihazda 4.2.1 sürüm mevcut en ideal stabil hızlı çalıştıran sürüm hangisi ne tavsiye edersiniz.

    YanıtlaSil
  77. melih abi cydia aracılığıyla appsync yi kurdm telefon reboot attı sonra iTools ile whatsapp 2.8.4 u kurdum peşine Promethus u kurdum telefondan whatsapp a girdim herseyi yaptım kod sırasında bu sürümünüz eski app store da güncelleyin falan yazdı ne yapmam lazım ?

    YanıtlaSil
  78. Yanıtlar
    1. Süper olan ne kardeşim çözdüysen sölede bizde yapalım

      Sil
  79. melih abi iphone 3g için ttnet müzik uygulaması bulabilir misin benimki gitti de :(

    YanıtlaSil
  80. Bu yorum yazar tarafından silindi.

    YanıtlaSil
  81. ttnet müzik bana da lazım eski ipası olan yardımcı olabilirse sevinirim

    YanıtlaSil
  82. ACİLLLLLLL YARDIM HOCAM SMDI BUNU KURUNCA APPS.DAN UYGULAMALAR ÇALIŞACAKMI ???

    YanıtlaSil
  83. hocam bende 4.2 guncel ama whatsappp yuklenmiyor yardimci olursaniz sevinirim

    YanıtlaSil

İçeriği Beğendiyseniz, Yorum Yapmaktan Kaçmayın. İlerde yayınlanacak iletiler, işinize yarayabilir. :) (Yalnız İsim ve Soyisim de eklerseniz, sevinirim)

 
Top